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Working with Scientific Literature 

 

 

In the first part of this lesson (Working with Scientific Literature_I) we provided an 
overview about Scientific Literature in a nutshell: 

 

• What is scientific literature 

• How to find it  

• How to read it 

• How to use it 

• Source reliability 
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In this part of this lesson we will focus on the following parts of Scientific Literature: 

 

• Change of literature search over times 

• Types of literature 

• Citation Styles 

• Literature management software 
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Change of Literature search 
 

• The way to search for literature has tremendously changed. Years ago, most of the 
literature was available in form of printed books, magazines, journals etc. Nowadays 
most scientific text is available online . This implies a shift from reading printed 
documents to reading digital documents.  

• For more intensive studies, digital documents can be marked and personal comments 
can be added directly on the document. One of the huge advantages of the digital 
working method is the integration of the literature directly into the own document 
without printing all the documents. If you use all the thoughts and the language of the 
author you included in your document you have to cite this literature without any 
exception. If you don’t do that it is plagiarism. 

• Note: Every external source must be cited! 
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Change of Literature search 

 

Quotations and paraphrases are used to represent the results or opinions of others 
in a scientific text. One of the essential rules of scientific work is the indication of 
the source of all information used. All literature mentioned in the work (books, 
journals, etc.) must be identified in the text and included in the bibliography. These 
bibliographic details must be written in such a way that the respective sources of 
information (compilation, monograph, essay, URL, ...) are clearly identifiable and 
can therefore be found in libraries or on the Internet. 
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Types of literature 

 

• Be careful when selecting appropriate literature that is used as a source.  

• Two main points need to be considered: (1) relevance and (2) scientific quality.  

• You also have to distinguish between peer-reviewed and non-peer reviewed 
articles.  

 

 

 

 

 
CC BY-NC-SA EB: RMSC - 6 



Working with Scientific Literature 

 

 

 

 

 

Types of literature 
 

• Peer reviewed: Peer-reviewed articles, also known as scholarly articles, are published 
based on approval from a board of professional experts in the discipline relating to the 
article topic. Peer-reviewed articles differ from other material because the review 
process gives them more authority than, for example, a newspaper or magazine article. 
• Example: A paper discussing the urban heat island effect  would need to be reviewed by a board of 

scientists in the field of geography and geoinformatics to be approved for publication in a 
geographical journal. 

 

• Non-peer reviewed: Newspaper or popular magazine articles are mostly written by 
journalists who are not specialists in any field except journalism. They are reviewed only 
by the magazine/newspaper editors (also not specialists in any field except editing). 
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Types of literature 
 
Different publication types give an indication of the scientific quality of a paper 
 
Journal articles are the publication type of highest quality. They have successfully 
passed a peer-review process: at least two other scientists, who work in the same 
field carefully examined the content and considered it good enough for publication. 
Further, some journals are considered more prestigious than others, which is 
reflected in the ‘Impact Factor’, a statistics on how often articles in a journal are 
cited by other articles. The more citings, the higher the Impact Factor, the higher 
the credibility of a journal. 
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Types of literature 
 

If you intend to introduce your scientific work to your peers you can submit a 
conference paper or a conference proceeding article.  
 
Conference papers refer to articles that are written with the goal of being accepted for 
a conference where you can present your results of your scientific work to the 
community. You can have an oral or poster presentation to communicate your scientific 
achievements with your peers. The conference papers can be submitted as abstracts 
and it helps the audience to easily get written information about your scientific 
achievements. You can also submit a short paper, which is usually 2-5 pages. These 
papers can either be peer-reviewed or non-peer reviewed. 
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Types of literature 
 

Conference proceeding article: is published in the proceedings of a conference and the 
proceedings can be found online (website) or in physical format (book).  Conference 
proceedings are the published record of a conference, symposium or other meedings.  
 
Conference proceeding articles can be peer reviewed and non-peer reviewed. This 
depends on the type of the conference and their standards and definitions. 
 
Getting the article published in a journal is a different story. When the conference 
article evolves to a journal article, the process is long and demanding. 
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Types of literature 
 

 
Text books mostly offer basic knowledge of a domain and they are not peer reviewed. They 
should not comprise the major part of sources. 
 
Grey literature: the umbrella term for unpublished work (e.g. reports, thesis). Its credibility is 
limited, because it is not peer reviewed and the source hardly can be accessed and evaluated 
by peer researchers. 
 
Internet resources. In principle the same as for grey literature applies: although access is 
possible, sustainability of this access is not guaranteed. Using such sources in a scientific 
context is not recommended. 
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Citation styles 
 

As you have already noticed, each literature you include in your written thesis has to be 
properly cited. Citation styles differ mostly in the location, order, and syntax of 
information about references. The number and diversity of citation styles reflect 
different priorities with respect to concision, readability, dates, authors, publications, 
and, of course, style.  
 
More than 5000 different citation styles exist, they are all valid and there is no good or 
bad style as long as it is consistent and unambiguous. There are different traditions of 
citations in the humanities, law, social sciences and the natural sciences.  
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Citation styles 
 

There are two major divisions within most citation styles: documentary-note style and 
parenthetical style.  
Documentary-note style is the standard form of documenting sources. It involves using 
either footnotes or endnotes, so that information about your sources is readily 
available to your readers but does not interfere with their reading of your  work. 
 
Parenthetical referencing, also known as Harvard referencing is a citation style in 
which partial citations—for example, "(Smith 2010, p. 1)"—are enclosed within 
parentheses and embedded in the text, either within or after a sentence. They are 
accompanied by a full, alphabetized list of citations in an end section, usually titled 
"references“. 
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Citation styles 
 

In GIScience publications it’s very popular to use the author-date system, where the 
author‘s last name(s) and the publication date is placed in parentheses, embedded in 
the text, in or at the end of a sentence. After the text a complete list of all references is 
given in alphabetical order. 
 
Most  common citation styles: 
APA 
Harvard 
Chicago 
IEEE 
...... 
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Citation styles 
 

All different kind of citation styles can easily be managed with various literature 
management software products (endnote, zotero, citavi, mendeley,....) 
 

Some examples about correct citation (all author-dated) 
 

1) Journal Article 
In text citation: 
(Lüthje, Tiede et al. 2014) 

 
In literature list: 
Lüthje, F., D. Tiede and C. Eisank (2014). "Object-based DTM generation from VHR stereo imagery derived DSM data 
sets." South-Eastern European Journal of Earth Observation and Geomatics 3: 109-113. 
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Citation styles 
 

2) Book: 
In text citation: 
(Smith 2016, 315–16) 

 
In literature list: 
Smith, Zadie. 2016. Swing Time. New York: Penguin Press. 

 
3) Chapter or other part of an edited book: 
In text citation: 
(Strobl 2014, 3-4) 

 
In literature list: 
Strobl, J. (2014). TECHNOLOGICAL FOUNDATIONS FOR THE GISOCIETY. Learning and Teching with Geomedia E. S. T. 
Jekel, I. Gryl, C. Juneau-Sion, & J. Lyon (Eds.), . Newcastle upon Tyne, Cambridge Scholars Publishing.: 2-9. 
 
3)  
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Citation styles 
 

4) E-book: 
In text citation: 
(Kurland and Lerner 1987, chap. 10, doc. 19) 

 
In literature list: 
Kurland, Philip B., and Ralph Lerner, eds. 1987. The Founders’ Constitution. Chicago: University of Chicago Press. 
http://press-pubs.uchicago.edu/founders/. 

 
5) News or magazine articles 
In text citation: 
(Mead 2017, 43) 

 
In literature list: 
Strobl, J. (2015). Time to open up. Geospatial World. 
 
3)  
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Citation styles 
 

There are a lot of other publication types available, such as 
 
 Thesis or dissertation 
 Website content 
 Social media content 

 
You can find many different citation styles. In the past, each discipline followed its own 
referencing rules, but today there’s a growing tendency among universities and 
colleges to choose one single style. 
   
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 Literature management software 
 
Scientists do their fair share of online research. With so many different databases, 
online journals, and websites, it can get pretty overwhelming to manage your 
references and keep them all organized—especially if you're doing it manually.  
 
But did you know that there are programmes that can actually manage and keep 
track of your references for you? There are many different literature management 
software programmes that can make the process of managing your references 
almost effortless.  
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Literature management software 

The following table shows the most used management software programmes, but 
in this lesson we will only introduce the software “EndNote”: 

 
Literature 
management 
software 

Costs Does it integrate with 
Microsoft Word? 

How to install? 

Zotero Free / open source Yes https://www.zotero.org/download/ 

EndNote 30 days trial free / 
US$ 249,90 

Yes  https://endnote.com/downloads/30-
day-trial/ 
https://endnote.com/buy/ 

Mendeley Free  Yes https://www.mendeley.com/download-
desktop/ 

RefWorks US$ 100/year or free at 
any subscribing academic 
institution 

Yes  https://www.refworks.com/ 
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Instruction guidelines for EndNote in a nutshell 
 
1. Adding a new reference 

2. Management and change of references 

3. How to include references in a document 

4. Reference types 
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Adding a new reference 
 

- Manually import: https://www.youtube.com/watch?v=ZN-o_kg4skI (assessed 15/5/2019)  

 

- Import from google scholar: https://www.youtube.com/watch?v=ir5Y81bQuWg (assessed 15/5/2019)  

 

- Import from other online databases: The import from other databases usually works 
similarly. Sometimes you have to cache the file first, for example on your desktop. Open then 
in EndNote via File> Import. In the following window, select the file to be imported using the 
“Choose File” button. Then search for the correct filter under import option. 
 

- Direct import: Menu > Tools> Online Search. A window opens in which you can specify the 
database by selecting a connection file (e.g. choose “Web of Science” database).  
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Manage and edit references 
 

Open your endnote library in which a reference or the short ad will be found in each line. On the 
left side, you can see the groups that allow further sorting of the references. 
 
In the right-hand column it is possible to add or to delete individual terms under "Reference" . 
Via the symbol of the "paperclip" PDF documents can be attached directly to the entry, which 
then appear under "Attached PDFs". 
 
Under "Preview" the chosen "Output Style" of the reference is visible. 
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Manage and edit references 
 
In the topmost window of EndNote, you will find the Search 
Panel, which displays a search dialog that lets you browse the 
displayed database.  
Type in the name of the author in the first line. In the next line, 
enter 2010. Since these are years, select Year as the search 
criteria from the drop-down menu. In the third lane type any 
keyword you are searching for and select title as the search 
criteria. After clicking on Search (or via return key) Endnote 
displays the found references. 
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Manage and edit references 
 
 
To get a preview of a reference, mark it with the 
mouse or use the arrow keys to jump to it. 
 
In the right section of the window, the short view 
of the reference appears in the currently set 
citation style. 
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Manage and edit references 
 
 
You can change the format of the reference. 
To do this, select a different "Output Style" 
in the menu bar of the database window via 
the drop-down menu. As an example, 
“Harvard”, which is used in many 
humanities. 
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Edit references 
 
 
Double-click on a selected reference to open a second 
window in which all the information can be viewed for 
reference. Here you can change and complete the reference. 
If you do not want a reference type to fit the selected source, 
just select the Generic type, which covers all database fields. 
The default is always the reference type "Journal Article". 
 
Save the reference by closing the window on the cross 
or by clicking File > Close Reference in the menu. You can also 
close the reference with the key combination Ctrl + W. 
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Include references in a document 
 

One of the main reasons for using EndNote is the direct connection to MS Word and 
other text programmes. 
 
You now want to include your references in a text document. EndNote 
provides the tool Cite While You Write (CWYW for short), which is integrated directly 
into MSWord during installation. This tool is not visible. 
 
Write your text as usual. At the passage where the text should be inserted, clik “insert 
citation”. Make sure that the EndNote library is open at the same time. A window will 
appear in which you can search your bibliographical references using keywords, author 
names and the like. 
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  Formatting bibliography and edit references 
 

If you want to change the citation style in  
your word programme, just choose a new “style”. 
 

In the menu item “Edit & Manage Citations” individual 
references can be inserted or removed. This can’t be 
changed by hand but must be changed or deleted via 
the menu. 
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Create a distinct bibliography 
 

To create a distinct bibliography, select the references of 
your database and then go to the references menu > show 
selected references so that only the highlighted titles are 
displayed. Then go to File > Export and enter a memory 
space to add a new file name. 
 

At the same time, you can use “Output Style” to select a desired style of citation. It is 
important that you check "Export Selected References" otherwise all the data of your 
endnote file will be taken over. 
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Other literature management software products 
 
Zotero: a free and open-source reference management software to 
manage bibliographic data and related research materials (such as PDF 
files) 
 https://www.youtube.com/watch?v=HwCL3qozuB4 
 https://www.youtube.com/watch?v=BQL_7C-YqBk 
 
Mendeley: 
 https://www.youtube.com/watch?v=Gv6_HuCYExM 
 https://www.youtube.com/watch?v=Re2Ysid5XIY 
 
(assessed on May, 16th, 2019) 
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